Jump to content

Notes are not saving on iPad, resulting in data loss

Recommended Posts

I've been bringing my iPad with my Evernote app to meetings these past few weeks, but I'm encountering a serious issue in which none of my notes appear to be saving.

Steps to reproduce:

  1. Hit the + symbol on the top-right.
  2. Type in the note's title + content.
  3. Hit Save.
  4. The note goes away and does not appear to be saved.

When I tried to reproduce this on my iPhone, the note successfully saved.

I've even deleted the app from my iPad and reinstalled it, but the same problem still persists. Because of this, notes that I'm entering just disappear into the void. This is a serious data loss issue for me.

Any ideas how I might be able to troubleshoot this? I'm using iOS 9.3.3.

Share this post

Link to post

Hi.  Have you tried setting up a new note with one unique word as the content and after saving it,  searched for the word?  On my phone I have notes sorted by created date,  and sometimes when I set up a new note it's not immediately visible,  but when I look later it has saved.

While you're experimenting,  check whether picture notes are saved correctly - one workaround might be to take notes by hand and take a snapshot of the page afterwards...

If you're a paying user I suggest you contact support directly  - all users can message them on Twitter

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...