Jump to content

(Archived) Problems with tags with EN 1.8.2 (Mac)

Recommended Posts

I am experiencing some real problems with tags with Evernote 1.8.2 on my Mac (Imac with OS 10.6.3). After selecting some tags they will not get deselected after selecting other tags. And worse, once they are in that permanently selected state they are unresponsive and notes with that specific tag will not show up by clicking again on them with the mouse.

Link to comment

It would be helpful if you could go to: Help > Activity Log...

immediately after you see this behavior to see if there are any obvious errors there in the log.


Link to comment

Unfortunately the problem reappeared and now it's worse than before. At this particular moment I have 6 tags selected which are completely unresponsive and cannot be deselected. I did check the activity log and I could not see any obvious errors. This is irritating:-(

Link to comment

My latest theory about my problems with tags getting unresponsive and stuck is that it has to do with the fact that I had some tags function as subtags. Now I returned the subtags back in order to have a complete flat tag structure. Even though it looks like this particular problem is solved, I now have the problem that I cannot use subtags :)

Am I the only one who is experiencing this?

Link to comment


My answer could be a red herring, but: I had this problem a few months ago and traced it to tagging a bad note. This was a couple of versions back though. The tags panel would hang when this particular not appeared in the list (if I remember correctly). It took some trial and error to conclude that it was one particular note on which the hang occurred. Deleting it solved the issue. I have not had the problem since. I'm using 1.9.0.

Link to comment
  • 6 months later...


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...