Jump to content

Sync error out of nowhere

Recommended Posts

So for the last few days I have not been able to sync my Evernote (desktop application).  I have tried to uninstall / reinstall the software.  I have tried to take the "database folder" from my working application on a different computer to this one. 

Here is the latest error log:

Log opened on 2016/12/01 07:49:25 (UTC-5:00)

07:49:25 [4984] Failed to run pipe server with low integrity and EPM support attributes

Link to comment
  • Level 5*

Hi.  Sync errors do happen - the internet gets heavy traffic,  or a more significant portion than usual of the 200M users that sync regularly with Evernote are online and the server is busy...  I'd hold off any major surgery on the system until it has been a week and clearly sync is blocked in both directions - device to server and back.  Have you checked your notes via Evernote.com to confirm that the other computer is syncing correctly?

It's always worth considering 'what changed?' - have you installed anything new on your network,  on this device or into your Evernote account that might affect the situation - and is sync failing because you've exceeded your upload limit for the month?  - Again,  you can check that on Evernote.com here

Evernote has more suggestions - How to troubleshoot syncing issues

Link to comment

What changed?  I went on vacation for a week.  LOL.  It was working when I left and since I've been back, not at all.

I have checked the troubleshooting list and tried all of those, and nothing has improved the situation.

I checked my computer at home which is able to sync, although it is a little slower.

I have also checked how much has been uploaded so far for the month, and I believe we are well underneath the limit.

I have also tried taking the "database" folder from my home computer and replaced the work computer's - but I should probably try that again.

When I check the logs I see the following:

Log opened on 2016/12/02 07:44:21 (UTC-5:00)

07:44:21 [5432] Failed to run pipe server with low integrity and EPM support attributes


I have no idea what the pipe server is nor an EPM support attribute.


Link to comment
  • Level 5

@labbrenner, you will be soooo happy to learn that you are not alone. :) There are a number of reports of this error message with failures to sync, going back to 2014(!!). Here is a reported solution:

Basically, it involves backing up the Databases directory for safety, then renaming the .exb file. The same effect could be accomplished by simply moving the .exb file in C:\Users\[Your Username]\Evernote\Databases to a different location. (Be sure to close Evernote [use File > Exit] before doing any of this.) This will force Evernote to do a complete sync from its servers, i.e., to download all your notes. That could take awhile, depending on the size of your database. Apparently, this forced sync, in the absence of the .exb file, will go around whatever is missing its pipe server with its integrity deficit. If it doesn't work, you can just copy the .exb file back from wherever you saved it, and you shouldn't be any worse off. Note that this procedure is different from copying your working database from your home setup, since it eliminates the main database file altogether.

Off the topic, surely someday someone somewhere will accuse a political opponent of being a "pipe server with low integrity," and suggest that they should just have failed to run. :P

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...