Jump to content

Tip: Web Clipper 6.9.3 sign-in on Firefox


Recommended Posts

I recently had an issue with a new tab opening upon launching Firefox that was offering an explanation of logging into clipper.  I solved it this morning and thought someone might benefit from my experience.

I have had cookies blocked in Firefox for years with little negative impact, however this was the culprit in this case. Looks like Evernote Clipper keeps login credentials in a cookie. To keep the security settings almost entirely in place by rejecting all other cookies, you need to provide an exception for the Evernote cookie and change one other setting in Firefox to retain this configuration setting.

First: Options>Privacy>History section.
Enable:  Use Custom settings for history, Accept cookies from sites, Accept third-party cookies: Never, Keep until: they expire.

Click the Exceptions button and enter: .evernote.com and click the "Allow" button. Save Changes.


Hopefully I've correctly documented what I did and what worked for me and hopefully it helps someone.


Link to comment
  • 2 weeks later...
  • 2 weeks later...

Thanks, Bulkhead.  I was so annoyed with this I deleted the program from my Windows machine.  Then I cleaned the registry and of course expected this issue would disappear.  Wrong.  It kept happening.  Worse, I discovered I have zero access to customer support unless I upgrade to the paid version.  I followed your advice, and also deleted two cookies attached to evernote.

Evernote's corporate philosophy of intrusiveness is insidious.  The program is is now gone from my computer, never to be seen again.  I have no respect for a company like this.

Link to comment

I tried Bulkhead's solution to the Evernote Web Clipper on Firefox. 

First: Options>Privacy>History section. Accomplished.
Enable:  Use Custom settings for history, Accomplished Accept cookies from sites Accomplished, Accept third-party cookies: Never Accomplished, Keep until: they expire Can't accomplish as the option is grayed out.  Anyone know what I need to set to allow this option?

Link to comment

Have been using Web Clipper with Firefox for a number of years without problem.  Suddenly, this morning, I can't log into Web Clipper.  I am using Firefox 50.1.0, Evernote Version 6,4,2,3788 and the latest version of Webclipper.  When I click on the icon and get a blank window which vanishes in a matter of seconds.  Anyone having this issue?  Any possible solutions (don't mention other software, O/S's, etc.)?  This was working on Dec 12th at noon. 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...