Jump to content
  • 0

Evernote Web Clipper won't work on Firefox 50.0


Philly City Dweller

Idea

9 replies to this idea

Recommended Posts

  • 0
  • Level 5*

Hi.  What exactly is happening with your webclipper sign in?  I've used Clipper 6.2 and the recently released 6.9.1 which work fine for me on Ffx 50 and 51.  And how are CS failing you?  If you raised a support request please quote the number here and we can get someone to check on it.  If you didn't do that yet,  then Evernote don't know about your issue and I'd suggest you contact support directly if you can,  or message them on Twitter

With hundreds of millions of users the product isn't exactly 'failing' or in any imminent danger of shutting down.

Link to comment
  • 0

Hi everybody, I am facing a similiar problem - I am not able to log in with FF 50.0 and Clipper 6.9.3, but it looks a little different: there is no typo in the log-in window; typing in the log-in data, klicking on the green button creates no reaction. Not even a "unkown error" display. 

Any ideas? Thanx!

Clipper failure.png

Link to comment
  • 0
On 11/20/2016 at 7:07 PM, gazumped said:

Sorry - my typo;  6.9.3 is the alternate version.  It's an odd error to be getting - have you tried support?

nope just reverted to other version and called it good.

will try this today

however I think the key is ff 49.x works and ff50 doesn't which may be cookie handling issue

 

Link to comment
  • 0

Hello again,

I've got an e-mail from the evernote support team this morning. They recommended to switch privacy settings to "Remember History" without any restrictions. But that is not why I use Firefox. So I did what they said just to see if it works - and it eventually did!

Then I tried the idea GAZUMPED lead me to (thanks by the way!) and it is still working!

On 23.11.2016 at 2:19 AM, gazumped said:

Hi.  If logging in is your issue,  have a look at this thread -

Thanks for helping out!

Andreas

 

 

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...