Jump to content

Android app won't sync


Go to solution Solved by gazumped,

Recommended Posts

Hello, this is weird. Today I started a new entry in my notebook on a phone. On a pc in web version I can see it. Later I typed a new sentence into it in the phone. But now I can't get the evernote web to display the updated content?! In android app there is this green up arrow by this entry in the notebook. Phone is connected via wifi, I swipe down and the arrow is spinning and top bar is scrolling sideways (what should this mean anyway?) but still even after refreshing browser window on a pc I see the old entry without the added text! If I go to meni in android app and choose synchronize it does not help either.

Link to comment

So I waited until now. Did something else. Tried to swipe down in the app and the spinning arrow didn't take more then 2 seconds (much quicker then before) and the green up arrow by the entry disappeared! Now I just clicked back and forth in the web evernote and I see the updated content... So I guess this was just a temporary outage of the sync service on evernote's servers.

Link to comment
  • Level 5*
  • Solution

Hi.  As you gathered,  the green up arrow means 'needs syncing' and the screen activity indicated that things were pending.  An immediate sync isn't guaranteed - all sorts of things can interrupt the connection,  from local traffic to the server just being busy (there are another 200M users syncing out there somewhere).  - I just scared myself and worked out on average that's 5 syncs every second throughout the year...:huh:

The moral being:  If at first you don't succeed...  try again later.  :)

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...