Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
Dave K

Safari Help! my "A" key triggers Clipper And I cAn't turn it off!

Recommended Posts

Somehow, my A key hAs become the keyboard shortcut for Clipper. *Every* time I hit the A key, clipper opens. The keyboArd shortcut options screen doesn't give me A wAy to turn turn if off -- . Help! It's  A HUGE problem not being Able to use A.  

Share this post


Link to post

Yup.  Was a huge problem for several folks... (there's a fix in the link)

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...