Jump to content
  • 0
dmccookie

Option not to delete space from end of titles while typing

Idea

PLEASE let me turn off the annoying behaviour in Evernote Mac that deletes the space I just typed if I pause to consider the next word.

I keep finding that my words have been joined together while I wasn't looking.

Soitbecomesunreadable!

PLEASE!!!

Share this post


Link to post

5 replies to this idea

Recommended Posts

  • 0
On 10/27/2016 at 2:50 PM, dmccookie said:

PLEASE let me turn off the annoying behaviour in Evernote Mac that deletes the space I just typed if I pause to consider the next word.

I keep finding that my words have been joined together while I wasn't looking.

Soitbecomesunreadable!

PLEASE!!!

Is that an EN issue or an Apple Autocorrect issue?

Share this post


Link to post
  • 0

The support expert told me it's "by design" EN feature. It doesn't happen for me anywhere else but in the titles of EN notes.

Share this post


Link to post
  • 0
On 27/10/2016 at 10:50 PM, dmccookie said:

PLEASE let me turn off the annoying behaviour in Evernote Mac that deletes the space I just typed if I pause to consider the next word.

I keep finding that my words have been joined together while I wasn't looking.

Soitbecomesunreadable!

PLEASE!!!

Hey dmccookie did you ever find out how to turn this annoying feature off?

 

Cheers

Share this post


Link to post
  • 0

Nope. The support guys did contact me but this was deemed to be correct behaviour. 

It gives me the %$#@!

Share this post


Link to post
  • 0

The trailing spaces bug has been corrected in v6.11

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...