Jump to content

Bizarre notebooks list bug in Chrome


Recommended Posts

Hi all, not sure if this is the correct place to post this, if not please let me know.

Is there a known issue with the notebook list in the web interface when using Chrome? I checked google but couldn't find anything other than references to issues with the web clipper. I've experienced a bizarre problem for several months now (can't recall when it started but it's been quite a while) and it has caused me to really cut back on using Evernote. In fact I dropped my premium subscription entirely because I found myself not using it very much as a result. Which is a shame because I like the product.

Basically what is happening is when I scroll down in the notebooks list the list will suddenly jump up and the bottom part of the list will fill with whitespace. As I scroll up and down the visible part of the list gets smaller and the whitespace gets larger.

Here is a recording showing the behavior:  http://recordit.co/0EdyFXlH74

This behavior occurs only in the notebook list -- the notes list and tags list both work normally. Only the notebooks list is affected.

This is using Chrome 53.0.2785.143 m on Windows 10 Home, but I'm pretty sure it was happening on Windows 8.1 before that since I didn't upgrade until late July. This behavior happens even when all extensions are disabled.This behavior does not occur in the Edge browser or in Internet Explorer.

Has anyone else experienced this? Any ideas what is happening?

Link to post
  • Level 5*

Hi.  Have you tried clearing the history and cache in Chrome?  (Beware that this means you'll lose any saved logins / browsing history and have to enter them all over again when necessary.)  - Can't think of any reason why this odd scrolling issue should affect only one panel of the display.

Alternatively,  if you're on the 'new' version of Evernote Web and have the option in Settings to roll back to the old display,  do you have the same problem there?

Otherwise I can only suggest you contact support directly if you can,  or message them on Twitter

Link to post
  • 3 months later...

I'm just going to confirm that I'm still having this behavior. It's been happening consistently for more than three months since I first reported it, but I first noticed it happening as far back as last spring or even earlier. Several have experienced the bug here, and I'm sure others are experiencing it but not reporting it. How many just stop using the product because it continues to have a crippling bug for going on a year now? This does not inspire confidence in the product over the long term.

Link to post
  • Level 5*

Does everyone report the issue to support when it occurs?  A growing number of support requests is a good way to put pressure on a company to fix an issue - and until the receive a volume of reports,  they may even write off something they can't recreate in the tech lab as 'user error'.  Plus lots of reports means they have lots of instances where they can maybe spot the cause of an issue.

Link to post
On 1/28/2017 at 4:24 PM, gazumped said:

Does everyone report the issue to support when it occurs?  A growing number of support requests is a good way to put pressure on a company to fix an issue - and until the receive a volume of reports,  they may even write off something they can't recreate in the tech lab as 'user error'.  Plus lots of reports means they have lots of instances where they can maybe spot the cause of an issue.

I did indeed report the issue to support but have not received any kind of response from them yet. Since more and more users are referencing this problem in the help forums, it doesn't seem like this is an isolated issue. Hopefully a fix will be forthcoming soon.

  • Like 1
Link to post

I submitted a support ticket yesterday and received a prompt and encouraging response; here is part of it: "This is a problem we are aware of and our development team has been working on a solution that will be included in our next software update for Web Clipper. We don't have an ETA when the update will be available as the public release is still being worked on, however, we are finding that this problem is resolved in our testing versions on our end."

In the meantime I am simply using Safari when necessary or going to the Evernote app on my Mac. Which is my way of saying, the bug is little more than an annoyance for me; it's gnat size!

Link to post

I have this problem too, the same experience as the OP. I am using Chrome 56, and it's good to know there are a couple of workarounds either using a different browser, or via shortcuts. Another workaround is to use a cloud sync service to copy the notes and notebooks to another service, and access the data that way. For my part I'm unable to raise a support ticket, as this is only an option for paid users.

Link to post
12 hours ago, Michael Flower said:

I submitted a support ticket yesterday and received a prompt and encouraging response; here is part of it: "This is a problem we are aware of and our development team has been working on a solution that will be included in our next software update for Web Clipper. We don't have an ETA when the update will be available as the public release is still being worked on, however, we are finding that this problem is resolved in our testing versions on our end."

In the meantime I am simply using Safari when necessary or going to the Dropbox app on my Mac. Which is my way of saying, the bug is little more than an annoyance for me; it's gnat size!

A 'decent' company would come forward and inform their customers of any issues they are aware of!

ETA? meaning expected time of arrival? Can't they just call it release date?

 

Link to post
  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...