Jump to content

"Failed to startup EverNote for Mac"

Recommended Posts

This may or may not be related to the overall issues we see with ScanSnap's Sierra problems however is anyone having a 'separate" issue when scanning to EN from ScanSnap where the EN icon stays in the Dock and then gives this error: "failed to startup EverNote for Mac"? Only happens when scanning to PDF or JPG into EN. I can workaround by scanning into DropBox or other, and then moving the PDF into EN. 

  • Like 1
Link to comment
  • 4 weeks later...

Thanks for the link. I just updated to Sierra and got the exact same error message mentioned above when trying to scan. I followed the instruction and updated my scansnap software to its latest version and then redownloaded Evernote from its website (not the app store) and it's working again. Thanks!

  • Like 1
Link to comment
  • 2 years later...

Lbugs:  I hope you see this.  I've been trying to figure out for a very long time this morning how to troubleshoot the message: "Failed to start up Evernote for Mac" when trying to use my ScanSnap S1300 scanner, which I haven't used in a while.  Amazingly, this string of words doesn't even come up in a search of EN.  Instead, and as usual, I found a lot of Evernote personnel "help" messages that were snarky and over my head.  Thank you, thank you for mentioning the steps you outline above, which finally worked for me, in particular, redownloading FROM WEBSITE.  

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...