Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Other

Evernote not connecting to server

palm evernote

  • Please log in to reply
28 replies to this topic

#1 p2ranger

p2ranger

  • Pip
  • Title: Member
  • Group: Members
  • 7 posts

Posted 19 February 2010 - 03:44 AM

I am trying to get Evernote to work again on my Palm Pixi. When I first downloaded the app, it worked great for a while. Then suddenly one day, a few weeks ago, it would no longer connect to Evernote when I tried to load the app. I've deleted the app and reinstalled it and it still won't work. It's not a matter of the cell phone service as my Samsung Moment (both are Sprint devices) will connect.

Any help would be appreciated.

Thanks

Jason

#2 engberg

engberg

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 12,536 posts

Posted 19 February 2010 - 06:26 AM

Can you try uninstalling the application, reboot your phone, and then reinstall from the catalog?

Thanks

- Dave Engberg (Evernote)


#3 p2ranger

p2ranger

  • Pip
  • Title: Member
  • Group: Members
  • 7 posts

Posted 20 February 2010 - 09:58 PM

Just tried doing that and it still says it can't connect to the Evernote server

#4 Kel

Kel

  • Pip
  • Title: Member
  • Group: Members
  • 5 posts

Posted 21 February 2010 - 04:34 PM

Hi,

When you say reinstall, is there a specific update that we need to get, or is it more a general suspicion that something is crapped up and hopefully a reinstall will fix whatever it is ?

I see this "not connecting to server" message frequently. Bringing Evernote down and back up again seems to help, eventually, but pending uploads are lost. I have lost many notes this way. Could pending uploads be cached on the device when Evernote comes down so they're not lost ?

Also, would it be worthwhile to have some more specific diagnostic messages ? I understand that when all you have is a generic message like "not connecting to server", you can't diagnose what actually happened, all you can do is make generic suggestions like "reinstall".

Thanks again !!!

Kel

#5 engberg

engberg

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 12,536 posts

Posted 21 February 2010 - 09:05 PM

Reinstalling and rebooting tends to fix most stability applications on the device. iPhone platform stability has improved a lot in the last 1.5 years, but we still see some mysterious issues that are solved this way.

It would be great if you were willing to get more information from your device via Apple's Configuration Utility:
http://www.evernote.... ... 612072e0ad

These logs may contain more detailed information about the underlying source of the "not connecting" errors.

Thanks

- Dave Engberg (Evernote)


#6 p2ranger

p2ranger

  • Pip
  • Title: Member
  • Group: Members
  • 7 posts

Posted 21 February 2010 - 10:08 PM

I doubt that would work on my phone, it is the Palm Pixi.

The most curious thing about it is that it used to work fine and then one day it stopped working.

Thanks

Jason

#7 Kel

Kel

  • Pip
  • Title: Member
  • Group: Members
  • 5 posts

Posted 21 February 2010 - 10:30 PM

Hi Dave,

Thanks for your note. I'm certainly willing to try get more diagnostic info on the connection errors if there's a way to do that for the Palm Pre.

Regards,

Kel

#8 Kel

Kel

  • Pip
  • Title: Member
  • Group: Members
  • 5 posts

Posted 21 February 2010 - 10:31 PM

Hi Dave,

Also, is there any consideration of caching pending uploads on the device when Evernote comes down so that they're not lost ? This would make Evernote more robust and less sensitive to connection problems, which could be occuring anywhere from the device to the Evernote servers.

Thanks again,

Kel

#9 engberg

engberg

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 12,536 posts

Posted 22 February 2010 - 03:28 AM

Oops, sorry ... I jumped into the middle of the thread from the "active topics" page and didn't see it was the Pre.
Have you tried uninstalling the app, rebooting the phone, and then reinstalling from the catalog?

Thanks

- Dave Engberg (Evernote)


#10 Kel

Kel

  • Pip
  • Title: Member
  • Group: Members
  • 5 posts

Posted 22 February 2010 - 03:43 AM

Hi Dave,

I've uninstalled, rebooted and reinstalled once already, but I'll do it again. While I'm doing that, what about caching pending uploads on the device ?

Thanks yet again,

Kel

#11 p2ranger

p2ranger

  • Pip
  • Title: Member
  • Group: Members
  • 7 posts

Posted 22 February 2010 - 05:25 AM

Yes.
uninstalled
rebooted
reinstalled from the catalog

What's next?

Thanks

Jason

#12 Philip Constantinou

Philip Constantinou

  • Title: VP of Products
  • Group: Evernote Employee
  • 669 posts

Posted 23 February 2010 - 01:48 AM

Here's a couple other ideas:
First, for debugging purposes, can you try to go to: http://www.evernote.com/m on the Palm Pre browser. Try and log in there and make sure that works. Evernote for Palm Pre and the browser should be using similar means to communicate so that should be a good diagnostic to see if the problem is with the phone or network.

Assuming that all works, the next thing I'd try is creating a second Evernote account and try to log in. Assuming all that works out well there may be something in your specific account that's causing trouble. If that's the case, post back here and we'll try to figure something out. It's possible that you have a notebook or tag that's causing some problems but I haven't heard about that with the Pre.

If you have the Palm WebOS tools on computer there's more diagnostics we could do but they are a bit of effort to install so we'd rather you avoid that.

Thanks.

#13 pre1561

pre1561

  • Pip
  • Title: Member
  • Group: Members
  • 14 posts

Posted 30 April 2010 - 12:55 AM

I'm starting to have the same problem, I can't load from my Pre. I'm trying to check on a new note that I composed on the web site, the last I checked was this last weekend and it worked fine. The note was not displaying on my Pre properly but looked fine on the web site. As of this morning I can't load the software at all, I just tried again before I posted this. I haven't tried the mobile web site yet but I will.

#14 wrmason

wrmason

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 06 April 2012 - 02:49 PM

I have just developed a similar problem to the one described here after months of using Evernote on my Palm Pre. I have taken all the steps listed above, including deleting and reinstalling the app and rebooting. I did successfully go to http://www.<span st...n></span>.com/m in the Palm Pre browser, but I am still getting a message "Unable to log in while offline" when I try to log in from the app.

Was there ever a resolution to this problem?

#15 jazzdoc

jazzdoc

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 06 April 2012 - 08:14 PM

This is not an old problem with an old solution. Webos devices can't connect right now, something is wrong with the servers. I have 3 separate Webos devices, none will get online, but my Touchpad running Android has no trouble. (Same touchpad booted into Webos can't connect. I suspect an update in the Evernote server software is the problem. Haven't seen anyone talking about a fix.

#16 Rob van Vliet

Rob van Vliet

  • Pip
  • Title: Member
  • Group: Members
  • 9 posts

Posted 09 April 2012 - 06:34 PM

There is a problem with or bug in the API. Can you (Amu Makker?) fix this soon please?

#17 Paul Roth

Paul Roth

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 10 April 2012 - 06:22 PM

My Pixi has not been able to connect in days. I just figured it was an issue on my end. Seems not. This really needs to be fixed.

#18 schlurch

schlurch

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 10 April 2012 - 06:57 PM

i have the same problem since a couple of days. before that the evernote app was running smooth for more than a year on my webOS devices.

please fix that soon!

#19 sigo32

sigo32

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 10 April 2012 - 11:39 PM

Ditto the previous comments about being unable to connect. I have both a Touchpad and Pre Plus. No luck via either app yet I can log into Evernote via the device browsers.

#20 Kiki

Kiki

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 11 April 2012 - 04:43 AM

Same here. I have a Pre 3 and a Touchpad and have been unable to get in for several days. We just returned from a trip and I don't want to lose my notes and pictures! I have just really started to use Evernote extensively in the past month or so.

Can we please get this fixed! Thank you.





Also tagged with one or more of these keywords: other, palm, evernote

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote