Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Windows

Evernote Inbox

inbox evernote

  • Please log in to reply
3 replies to this topic

#1 pvdiamon

pvdiamon

  • Pip
  • Title: Member
  • Group: Members
  • 19 posts

Posted 20 March 2013 - 02:16 PM

I made an inbox (Evernote Inbox) folder on my PC desktop.  I went into Evernote tools and selected it as my Import folder.  I moved some PDFs to that folder, but they are not coming into Evernote, even after a sync.  I'm new to this.....any suggestions on what I'm doing wrong? Thanks.


John


#2 jefito

jefito

  • Title: Evangelist / Moderator
  • Group: Evernote Evangelist
  • 10,779 posts

Posted 20 March 2013 - 02:36 PM

You should look in your activity log (Help / Activity Log) for clues as to what might be going awry. I'd suggest moving the files elsewhere temporarily, then moving them back, so whatever is going wrong will be more recent in the log (if there are any entries for the problem).


~Jeff
EVERNOTE: Getting Started | Support Page | Knowledge Base | Support Requests | Best Practices for submitting a support request
If someone helped you, or you like or agree with someone's post, let them (and us) know by clicking their post's "Like" button.

#3 Wern

Wern

  • Title: Evernote Evangelist
  • Group: Evernote Evangelist
  • 779 posts

Posted 20 March 2013 - 02:38 PM

Hi and welcome to the forums !

 

Quit and restart EN and your import folder should be recognized and your files imported. 


Check out the Getting Started Guide or Knowledge Base. View user Manuals: Windows, Mac or Android.
Still doesn't work? Submit a support request here.


#4 pvdiamon

pvdiamon

  • Pip
  • Title: Member
  • Group: Members
  • 19 posts

Posted 20 March 2013 - 03:02 PM

I think I found the problem. I had another inbox that somehow was in a hidden directory.  Odd how it ended up there.  But when I deleted it and restarted the process, I got it working. Thanks for the suggestions.


John






Also tagged with one or more of these keywords: windows, inbox, evernote

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote