Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
iOS

Calendars not available in settings

hello calendar

  • Please log in to reply
5 replies to this topic

#1 Lueders

Lueders

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 05 February 2013 - 08:52 AM

I no longer am able to access my calendars in the settings after upgrading to 6.1 (10B142). Hello is enabled for my calendars under privacy, but i still get an error stating "To allow Evernote Hello to better predict your upcoming encounters, please grant access to your Calendars under Settings." I'm assuming by "Settings" they are referring to the privacy settings for Calendars, but it is ambiguous and I could be wrong. Is this a known issue? I have opened a support ticket, but I'm curious if other users are facing this.

Attached Files



#2 Lueders

Lueders

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 05 February 2013 - 11:50 AM

I actually can see the calendars for my iCloud account, but not Exchagne (the ones I need) on my iPad. iPad 2 is running 6.1 (10B141)

#3 mcheng

mcheng

  • Title: Browncoat
  • Group: Evernote Employee
  • 383 posts

Posted 05 February 2013 - 04:22 PM

We seem to be having some unexperienced problems with Calendar and Facebook permissions on upgrades. We are looking into this. Your additional support ticket will give us a lot of invaluable information. Thanks!

Check out our Knowledgebase or the Getting Started Guide. View our User Manuals here: Mac or Windows. Still need help? Submit a support request.


#4 mcheng

mcheng

  • Title: Browncoat
  • Group: Evernote Employee
  • 383 posts

Posted 08 February 2013 - 01:24 AM


Hi Lueders,


We made a quick discovery recently. Can you do the following to check:


1) Go to iOS Settings > Privacy > Calendar

Do you see that Evernote Hello has been granted access to your calendars?


2) We noted in another case that sometimes loading large calendars (i.e. ones with many appointments and attendees) it may take a bit of time to load. Can you do the following:
  • Launch Hello
  • Open Settings > Calendars
  • If you see the same screen, leave Hello running in the foreground for a while - its alright to let the screen blank out
  • Check your Calendar settings in Hello again - hopefully this should now show all your calendars.

Please let us know if this works or doesn't. Thanks.





Check out our Knowledgebase or the Getting Started Guide. View our User Manuals here: Mac or Windows. Still need help? Submit a support request.


#5 Lueders

Lueders

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 10 February 2013 - 10:35 AM

This fixed the issue and I'm seeing all the calendars (including exchange).



#6 mcheng

mcheng

  • Title: Browncoat
  • Group: Evernote Employee
  • 383 posts

Posted 12 February 2013 - 06:11 PM

That's great!  Let us know if you see any other issues or have any other suggestions for the product.  

 

Thanks

 

// Martin


Check out our Knowledgebase or the Getting Started Guide. View our User Manuals here: Mac or Windows. Still need help? Submit a support request.






Also tagged with one or more of these keywords: ios, hello, calendar

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote