Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Chrome

Web clipper file downloaded was not a crx file?

clipper

  • Please log in to reply
3 replies to this topic

#1 Midnightblue

Midnightblue

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 20 January 2013 - 08:40 PM

Yeaa what am I supposed to do about that now .-.

#2 cbrandt

cbrandt

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 23 January 2013 - 02:31 PM

I have the same problem. I have been able to download the chrome web clipper on my macbook air and macbook pro but not here on my imac.
Can anyone help with this?

I tried a suggestion from a july 2012 message to drag downloaded file (which I couldn't save as suggested) to the manage extensions page and got an error message
"package is invalid: 'CRX_MAGIC_NUMBER_INVALID'.

Attached Files



#3 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,484 posts

Posted 23 January 2013 - 07:22 PM

Other users that have seen this behavior have been logged into the Chrome Webstore with a different Google account than the rest of the open tabs. This is a Google Chrome issue.

Let me know if that helps.

#4 cbrandt

cbrandt

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 24 January 2013 - 08:27 PM

good suggestion. I quit, then restarted chrome, signed in and then it worked.
thanks for your help.


:)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote