Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
iOS

Clipping not working properly?

food

  • Please log in to reply
8 replies to this topic

#1 Danntris

Danntris

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 29 December 2012 - 05:23 PM

I have tried clipping some recipes, and they show up on the My Cookbook section, but when it want to go back to them I can't. The image appears with a little arrow at the top right corner. What does this mean? Could it be the website where the recipe is hosted does not allow for the recipe to be clipped?

#2 rroy

rroy

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 02 January 2013 - 12:00 AM

im also having an issue with this -i have 6 recipe's that have the blue arrow in the top right corner that aren't syncing and i can't even open. how do we fix that?

#3 rubs

rubs

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 04 January 2013 - 12:54 AM

Same here. Clipping functionality is not working properly.

For example, this is a note clipped with Evernote Food: https://www.evernote...ef4bee0acfe094.

On Evernote Desktop it's displayed perfectly, while on Evernote Food iPhone's app is cropped and unreadable. Maybe due to px with of tables or divs?

#4 Naomi

Naomi

  • Title: Browncoat
  • Group: Evernote Employee
  • 210 posts

Posted 07 January 2013 - 05:51 AM

The blue arrow means that the clip is in the process of syncing to the Evernote server. It should go away on its own once the sync is complete.

A few follow-up questions:
- Did the arrow eventually go away for the clipped recipe(s)?
- If you try to reclip the same recipe(s) does the blue arrow go away?

#5 rroy

rroy

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 07 January 2013 - 02:55 PM

its been a few weeks and the blue arrows still haven't gone away.

#6 jingles the pirate

jingles the pirate

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 20 January 2013 - 04:43 AM

I'm having the same issue. I installed the app and was able to clip a lot of recipes. From a certain point forward, however, all recipes clipped stopped syncing. They retain the blue arrow in the upper right, they don't show up in EN, and tapping on them does nothing. When I force a sync in Food it takes less than a second, but the unsynced ones are still unsynced. I can continue to clip more recipes, but they all have the same issue.

I saw elsewhere a 'workaround' that involved opening the unsynced recipe (or meal) and doing something in sharing and then it would sync. Unfortunately, since the item itself is unresponsive I can't attempt that.

From what I understand if I sign out and back in there's a remarkably excellent chance I'll loose unsynced content, so I'm loth to try that. I've killed the app and restarted, but to no avail.

If there's a fix or even a workaround I'd love to know. I'd hate to lose my un-'saved' content, but at worse I can screenshot, re-install, and then re-find and clip my problem clips.

Thanks in advance for looking into it :)



Edit: I just saw the question about what happens if you re-clip the same recipe. I'll try that and update or post again w/ the result.

#7 jingles the pirate

jingles the pirate

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 25 January 2013 - 01:55 AM

Tried reclipping the same recipe, but no workey, even after tapping the sync button manually. Any thoughts?

#8 Billy1979

Billy1979

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 18 February 2013 - 02:30 PM

I got the same issue like jingles the pirate - it stopped syncing completely. Hoped that logging out and logging in again would help. The clips were lost. When I started clipping recipes again, I have faced the same problem again... :blink: Activity log shows 2 entries in red. Both are like 'No error, returning...' At the moment I can't use the app...



#9 jingles the pirate

jingles the pirate

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 27 February 2013 - 07:29 PM

Yeah, the app seems a bit unstable at present.  Being a developer I know the steps to reproduce it are often useful, so I'll offer this that I noted as well.

 

I had a note in the Evernote notebook I'd been clipping my recipes to from Food that wasn't a food clip (just a regular evernote text note).  Food showed all my successfully synced recipes, plus the text note (in Food itself), then all my unsynced (and entirely unresponsive to tapping) notes to the left of that.

 

I tried deleting the regular text note from the notebook in Evernote and then syncing from the Food settings and it disappeared...... for a while.  Even though the note was gone from EN, it seemed Food retained the memory of it after restarting the app.  This leads me to believe that may have had something to do with it.

 

Also, another thing I did was switch in the Food settings which EN notebook I was clipping to, and that didn't fix the issue, but it may have contributed to it.

 

For users, I can report I'm now using the app again successfully.  I screenshot'd all my unsynced clips, deleted the app, reinstalled it (well, several times, because it stopped syncing again - see below for why) and am now able to clip and sync ok.

 

I did notice that if I was in the explore section and clipped a bunch of stuff all at once (this is - I think, but may be wrong, don't remember exactly - after setting the default notebook in the Food settings to one that Only had Food clips in it in EN) that the sync operation choked and unsynced clips started being unresponsive.  After reinstalling again I've noticed that there's a few seconds delay after clipping a recipe before the network activity spinner shows up in the device status bar and the clip actually syncs.  What I've found works well is to clip one, let it sync completely, then clip another.  I've not dared to clip more than one before letting it sync because I'm tired of reinstalling the app :)

 

I have yet to finish searching out all the screen captured recipes I'd clipped (I went to long before biting the bullet and I had probably over a hundred unsaved), but using the app this way seems to be more or less stable, if a bit poor on the UX side of things.

 

Great app as far as concept and I look forward to it becoming more stable as we go.  Thanks for all the work on it EN Food team!







Also tagged with one or more of these keywords: ios, food

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote