Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Chrome

Can't connect Clearly to Evernote account

clearly

  • Please log in to reply
16 replies to this topic

#1 Dave Trowbridge

Dave Trowbridge

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 19 December 2012 - 04:18 AM

I downloaded Clearly but can't figure out how to "sign in permanently." The Account section of the Clearly Options page in the Chrome browser says "You are not permanently signed in. Click on the Evernote icon, in the Clearly sidebar, to sign in."

But I cannot see an Evernote icon in either the aforementioned Options page or the sidebar that shows up when I use Clearly on a web page. In the latter case, clicking on the Clip to Evernote icon does nothing except set the icon spinning forever.

#2 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,489 posts

Posted 19 December 2012 - 09:21 AM

What OS & browser version are you on?

#3 Dave Trowbridge

Dave Trowbridge

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 19 December 2012 - 04:15 PM

Sorry, should have included that. I'm using Windows 7 32-bit (it will be 64-bit by this evening) and Google Chrome.

BTW, I tried Evernote a few years back (2007?) and wasn't impressed. What a difference 5 years makes! I wish now I'd stuck with it; it became indispensable within a few minutes of installation this time.

#4 Dave Trowbridge

Dave Trowbridge

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 24 December 2012 - 04:02 AM

The upgrade to Win 7 64-bit and subsequent reinstallations seem to have fixed the problem. Thanks: a great product now even better.

#5 yjsoon

yjsoon

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 28 January 2013 - 12:20 AM

I'm actually having the same problem right now on Chrome for Mac—the icon doesn't prompt me to log in, but instead spins forever. I tried uninstalling and reinstalling the Clearly extension a couple of times, but it does the same thing. I'd appreciate any help at all. Thanks!

#6 A.YB.W

A.YB.W

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 28 January 2013 - 03:12 AM

same problem with yjsoon here. Chrome for Mac.

#7 Neilt

Neilt

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 28 January 2013 - 01:00 PM

same problem with yjsoon here. Chrome for Mac.


Me too.

#8 killtheliterate

killtheliterate

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 28 January 2013 - 03:13 PM

Any news on this? The usefulness of Clearly is somewhat diminished by this bug.

#9 jhicks

jhicks

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 28 January 2013 - 05:41 PM

Icon just spins for me too. I have tried re-installing multiple times.

Chrome for Mac (most up to date)
Mac OS 10.8

#10 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,489 posts

Posted 28 January 2013 - 06:01 PM

I can confirm we have a serious bug and are working to fix it ASAP. Will post updates here.

#11 Birgit

Birgit

  • Pip
  • Title: Member
  • Group: Members
  • 7 posts

Posted 28 January 2013 - 06:10 PM

Same problem here: Chrome on Windows 8!

#12 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,489 posts

Posted 29 January 2013 - 12:23 AM

Ok - we have rolled out a fix for the authentication issue that has been causing serious problems the last day. Please let me know if anyone is still experiencing problems.

- You may need to logout & re-login.
- You may have to restart the browser or clear the cache.

#13 OwenKelly

OwenKelly

  • PipPip
  • Title: Alliance Lackey
  • Group: Members
  • 77 posts

Posted 30 January 2013 - 07:47 AM

I have got the same problem. Here is a report:

1. I had the 'TypeError: Object false….' problem. I found the thread with the beta and downloaded that, following the instructions.
2.I no longer got that message but the wheel just kept on spinning.
3. I went to Clearly's options and saw that I was not logged in. I then had exactly the same issue as Dave Trowbridge. I am "not permanently signed in" but I cannot find an Evernote icon anywhere to click in order to sign in.
4. I am using Windows 7, and the latest stable version of Google Chrome (Version 24.0.1312.56) and everything has worked perfectly until the last couple of days.
5. The url that is currently failing to save is http://zeen101.com/w...hint-wordpress/

BTW I looked in the discussion at http://discussion.ev...lipping-failed/ and saw you suggested that we might log out and then log in. There is no way to sign out on the Clearly options page that I can see, just as there is no Evernote icon.

Cheers
Owen

#14 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,489 posts

Posted 30 January 2013 - 06:33 PM

Hi Owen,
The signin / signout design is a bit confusing at the moment.

1) Sign out can only be done on the Clearly options page
2) Sign in can only be done in the Clearly toolbar when you use it on a page by clicking the Clip to Evernote icon.

We're working on a better design.

#15 OwenKelly

OwenKelly

  • PipPip
  • Title: Alliance Lackey
  • Group: Members
  • 77 posts

Posted 31 January 2013 - 01:24 PM

Okay. I understand that. Yesterday I did not get an option to login when I used Clearly. Instead it attempted to save the article without logging me in and the wheel just kept on spinning.

Today it does indeed offer to log me in, but when I enter my username and password it tells me that "Authentification failed" I copied and pasted the name and password from Lastpass so they are correct.

Cheers
Owen

#16 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,489 posts

Posted 31 January 2013 - 06:16 PM

Thx Owen,
We pushed an update this morning at 10am aimed at stabilizing this. Latest version is 8.3354.571.888 and you can get it in the Chrome Web Store or wait for it to auto update. Let me know if you still have issues once on the latest version.

#17 OwenKelly

OwenKelly

  • PipPip
  • Title: Alliance Lackey
  • Group: Members
  • 77 posts

Posted 01 February 2013 - 07:13 AM

Thanks,

After clearing the cache, reinstalling etc, the new update worked fine. I have clipped three pages to check and all is well. Thanks!

Owen





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote