Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Chrome

chrome web clipper extension not adding on mac

clipper

  • Please log in to reply
20 replies to this topic

#1 frankielou

frankielou

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 12 December 2012 - 09:43 AM

hi there, I am trying to install the web clipper on my chrome browser and it just will not add. I have the latest version of chrome and have restarted it a couple of times, same problem.

#2 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,488 posts

Posted 12 December 2012 - 10:44 AM

Hi frankilou, we've not heard about any issues installing it for the general users. In any case what OS version are you using? And if you have anymore details on what happens that should help us.

We have 2 locations you can install from, you may want to try both since they are using slightly different install methods:
1) Chrome Web Store
https://chrome.googl...chrome-ntp-icon

2) Evernote site
http://evernote.com/webclipper/

#3 frankielou

frankielou

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 12 December 2012 - 07:48 PM

hi I have tried all options you suggest and I get this error. package is invalid:'CRX_MAGIC_NUMBER_INVALID'.

#4 xvg

xvg

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 17 December 2012 - 01:58 AM

I have a similar issue. The extension does not seem to want to install using either method. In the case of the Chrome Web Store, after agreeing to the install the button turns blue and says "Checking" but does nothing after that. In the case of downloading directly from the Evernote site, it does not seem to want to even download.

I am using OSX 10.8.2 and Chrome 23.0.1271.97

#5 SeeWhy

SeeWhy

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 26 December 2012 - 02:19 PM

I'm seeing the same error, but running Chrome 23.0.1271.97 m on Windows XP.

When adding the Web Clipper extension, from both the Chrome Web Store and the Evernote site, the CRX file downloads and disappears from the Chrome interface without adding to the browser. When dragging the file from downloads back into Chrome, the browser returns the error "Package is invalid: 'CRX_MAGIC_NUMBER_INVALID'."

#6 snaglepus

snaglepus

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 27 December 2012 - 08:44 PM

Any resolution to this? I am having exactly the same issue. Every time I try to install it, regardless of whether its the Chrome store or Evernote site I get the message "Package is invalid: 'CRX_MAGIC_NUMBER_INVALID'."

RJ

#7 75th

75th

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 29 December 2012 - 08:09 PM

Same behavior as all the above. Whenever I try to install, I end up with a silent failure and a new .crx file in my Downloads folder. When I try to run one of the CRX files, I get the error. Here's a screenshot.

Chrome 23.0.1271.101
Mac OS X 10.8.2

#8 Bigscreentom

Bigscreentom

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 01 January 2013 - 07:31 PM

I'm having the same issue... Retina macbook 15"

#9 markan

markan

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 02 January 2013 - 12:44 PM

Yep, I am having the same problem as well - Retina Macbook Pro 15 OS 10.8.2
Mark Anderson

#10 lbhrz

lbhrz

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 14 January 2013 - 08:23 AM

Same here. Chrome Version 24.0.1312.52, Mac OS X 10.8.2

#11 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,488 posts

Posted 14 January 2013 - 09:45 AM

Hi all,
Internally we are not yet able to reproduce this issue. If you have a few minutes and send us any error logs that would be helpful.
It may be a Chrome browser bug as reported here: http://code.google.c...etail?id=165627 but we are looking into if we can mitigate it on Web Clipper side.

To get Chrome JS logs:
Win - press Ctrl + Shift + J
Mac - press Option + Command + J

Copy and paste all lines in a PM to me or attach a screenshot of it here or in a PM.
Thx

#12 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,488 posts

Posted 14 January 2013 - 12:03 PM

Here's an additional tip from the Chrome user forum...
----

It turns out I was logged to Chrome with one Google account and in the Chrome Web Store with another one. When I re-logged in Chrome Web Store the problem seems to be gone.
---

#13 lbhrz

lbhrz

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 14 January 2013 - 12:53 PM

Thanks jbignert, the tip form the Chrome user forum worked.

#14 Apache IP

Apache IP

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 12 February 2013 - 04:55 PM

I was having the exact same issue with Google Chrome on both my Mac mini with OS X version 10.7.5 and my MacBook.

 

Turns out you will get this problem if you are NOT signed into Chrome at all.  I was getting it when I was not signed into anything on Chrome; no Gmail account, no Chrome Web Store account, nada.  Once I signed into my Gmail account I was able to successfully install the Clearly extension (which I love - thank you Evernote!) and the Evernote Web Clipper extension.

 

Thanks for the pointer jbignert.

 

Apache IP 



#15 McMasters

McMasters

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 26 March 2013 - 04:46 PM

I believe I am having the same issue with a slightly different flavor. (Apologies if it's an entirely separate issue).

 

Trying to install from both the Web Clipper landing page on Evernote.com and from the Google Chrome Store

 

From Evernote page nothing happens when I click the "Get Web Clipper for Chrome" button.

In Chrome Store I get a "An Error Has Occurred" pop-up with the message regardless of whether I am logged in or out: "There was a problem adding the item to Chrome. Please refresh the page and try again."

 

Mac OS X Version 10.7.4 on 2012 MacBook Pro; Chrome Version 20.0.1132.47

Attached Files



#16 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,488 posts

Posted 26 March 2013 - 07:17 PM

@McMasters

You need to update Google Chrome to stable release (or at least Chrome 22+). Google depreciated manifest version 1 around that timeframe and forced extensions to use manifest version 2 (which is what Chrome Clipper uses since version 5.7)

 

Let me know if an update does not solve it.



#17 Chris Brandhorst

Chris Brandhorst

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 27 March 2013 - 12:53 PM

I got the same error. Running v22.0.1229.79

 

Error in console is:

 

 

  1. Unsafe JavaScript attempt to access frame with URL https://chrome.googl...ikjilc?hl=en-US from frame with URL https://2542116.fls....d=4458274412900. Domains, protocols and ports must match.
    conversion.js:6
  1. Error during webstorePrivate.beginInstallWithManifest3: Invalid manifest


#18 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,488 posts

Posted 27 March 2013 - 01:01 PM

@Chris - same answer - Chrome have required extension developers to update to manifest version 2 that is not backwards compatible with manifest version 1. Please update Chrome to stable 25 version. 



#19 Chris Brandhorst

Chris Brandhorst

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 27 March 2013 - 01:16 PM

@jbginert: In your previous post you mentioned 22+, which I run now, that's why I thought it should work.

Also, weird, before I posted I tried updating and Chrome said I had the latest version. Tried it now, and there is version 26 ....

 

It's working now, thanks.



#20 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,488 posts

Posted 27 March 2013 - 01:51 PM

Glad you're back to functional clippings - yeah I could have been wrong in the exact version when Google depreciated manifest version 1. In summary it's always best to run stable version if possible. 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote