Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Safari

Web Clipper not working - Max OS X, v. 10.6.8 and Safari 5.1.7

clipper mac

  • Please log in to reply
12 replies to this topic

#1 rpugash

rpugash

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 29 October 2012 - 01:40 PM

Subject line says it all - web clipper isn't working under Max OS X v. 10.6.8 and Safari 5.1.7. Clipper opens, looks like it's going to work, but nothing happens.

Any suggestions would be MOST appreciated!

Thanks very much.

#2 Elmo

Elmo

  • Pip
  • Title: Member
  • Group: Members
  • 28 posts

Posted 09 November 2012 - 02:36 PM

perhaps you might upgrade to the latest version of OSX and Safari
Elmo

#3 petnoodle

petnoodle

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 10 November 2012 - 10:34 PM

But... I'm running OSX 10.7.5 and Safari 6.0.2 and I can't get it to work anymore either. I click on the clipper button, the "Clipping" dialog box comes up, I select "Clip Article," and the black "Clipping...." notice comes up and then it just hangs there until I give up on it.

Reinstall Clipper maybe?

#4 Elmo

Elmo

  • Pip
  • Title: Member
  • Group: Members
  • 28 posts

Posted 16 November 2012 - 05:23 PM

works for me on 10.8.2 and 6.0.2 with EN 5
Elmo

#5 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,488 posts

Posted 16 November 2012 - 07:18 PM

The best tip I have is to get on newer versions of both OSX & Safari. We are not testing against 10.6.8 anymore

#6 LOrion

LOrion

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 21 November 2012 - 05:24 PM

I am on 10.8.2 and had WEB CLIPPER up and working yesterday.... NOW GONE! How do we reload? Can we do it from Time Machine?

#7 egt200

egt200

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 06 December 2012 - 03:46 PM

Hello. I posted in another place but I should have here instead. I have the same issue. Web clipper opens but when I click "clip new page" or whatever, it goes to a blank/white box and does nothing. I have OS X 10.7.5 and Safari 5.1.7. Thanks for the help!

#8 DonCamillo

DonCamillo

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 31 March 2013 - 10:00 AM

Hi, I'm using OS X 10.8.3 and the Web Clipper doesn't work. It works fine on Chrome but not on my Safari 6.0.3
I really miss this fine feature and hope Evernote will send me a new extension soon!
 
Please!
 
Best,
DonCamillo


#9 ginarcameron

ginarcameron

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 02 April 2013 - 07:07 PM

Is there any known resolution to this issue? I have followed all the suggestions and still do not have the web clipping icon/functionality available to me on my iPad 1. Using Safari. Are there any new suggestions?

#10 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,488 posts

Posted 02 April 2013 - 07:30 PM

Safari for iOS does not allow extensions at the moment.

There is a workaround to use the legacy JS Clipper also called the Bookmarklet. Instructions to install are somewhat cumbersome but doable. 

http://lorenzocaum.c...e-and-the-ipad/



#11 The Barbarian

The Barbarian

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 04 December 2013 - 08:37 AM

I have the latest version of OS X, the latest version of clipper for Safari, Chrome and Firefox and they are all a mess. The old Clipper was easy, simple and not windows like with lots of bells and whistles and it always worked from the very first version onwards. The last version of Clipper must have been developed by a maniac. I sincerely doubt that people have the time to alter a page, add highlights and add text when they are on a webpage. It is like Steve Ballmer has come up with the idea. It is sometimes synchronising but mostly not. (The wheel is spinning and keeps on doing that forever) So copy /paste is the new standard now. very disappointing.

 



#12 ankenn

ankenn

  • Pip
  • Title: Member
  • Group: Members
  • 20 posts

Posted 11 December 2013 - 04:10 PM

Subject line says it all - web clipper isn't working under Max OS X v. 10.6.8 and Safari 5.1.7. Clipper opens, looks like it's going to work, but nothing happens.

Any suggestions would be MOST appreciated!

Thanks very much.

Well, the promise in another forum from Evernote is that 10.6.8 users will be left with a working evernote but no more help will be given.  Does a working evernote include the web clipper, because it has never worked for me since the upgrade to the all singing all dancing tab version, which is, incidentally, a load of codswallap even if it did work.  Let the designers of this stuff stand up and be counted.  The direction Evernote is going is not encouraging.



#13 ankenn

ankenn

  • Pip
  • Title: Member
  • Group: Members
  • 20 posts

Posted 11 December 2013 - 08:07 PM

 

Subject line says it all - web clipper isn't working under Max OS X v. 10.6.8 and Safari 5.1.7. Clipper opens, looks like it's going to work, but nothing happens.

Any suggestions would be MOST appreciated!

Thanks very much.

Well, the promise in another forum from Evernote is that 10.6.8 users will be left with a working evernote but no more help will be given.  Does a working evernote include the web clipper, because it has never worked for me since the upgrade to the all singing all dancing tab version, which is, incidentally, a load of codswallap even if it did work.  Let the designers of this stuff stand up and be counted.  The direction Evernote is going is not encouraging.

 

jbignert, wherever you are, I salute you.







Also tagged with one or more of these keywords: safari, clipper, mac

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote