Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Web

Web clipper not working in Chrome

evernote chrome clipper old version

  • Please log in to reply
4 replies to this topic

#1 fee

fee

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 10 October 2012 - 05:14 PM

Hello

I know there have been other posts about this - but the advice is to update Chrome. The problem is that I can't, I'm stuck with the version mandated by my (very cautious) employer. As with others I click the icon, and get the web clipper graphic and nothing else.

I'm running Windows 7 and using Chrome v 15.0.874.121.

Please help - I really need my web clipper....!

Thanks so much!

#2 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,483 posts

Posted 19 October 2012 - 07:42 PM

Hi fee,
You need to update Chrome to a newer version, that should take care of your problems. Chrome changed some components when they hit Chrome 21 and we cannot make it backwards compatible for such an 'old' version as Chrome 15.

#3 Peyton Stafford

Peyton Stafford

  • Pip
  • Title: Member
  • Group: Members
  • 14 posts

Posted 24 January 2013 - 06:28 PM

Hi fee,
You need to update Chrome to a newer version, that should take care of your problems. Chrome changed some components when they hit Chrome 21 and we cannot make it backwards compatible for such an 'old' version as Chrome 15.


I am having a similar problem, though I am on the newest version of Chrome stable (Version 24.0.1312.56 m). The web clipper works if I clip to the web client, but not if I clip to the desktop client. I have a premium account and am running the latest version of the desktop client as of today on a WinXP SP3 Lenovo T500.

#4 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,483 posts

Posted 24 January 2013 - 07:37 PM

Chrome Clipper cannot clip to the desktop clients. So I need to understand better what you are expecting when you clip. If you sync your desktop client your new clips should come in the sync.

#5 Peyton Stafford

Peyton Stafford

  • Pip
  • Title: Member
  • Group: Members
  • 14 posts

Posted 24 January 2013 - 07:56 PM

Thank you for getting back to me. I think I misunderstood what Chrome Clipper would do. Correct me if I am wrong, but when I am using Firefox, the clips appear immediately in the desktop client. I thought that this would happen in Chrome as well. As you say, the clips went to the web app and then appeared in the desktop app at the next sync.





Also tagged with one or more of these keywords: web, evernote, chrome, clipper, old version

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote