Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Firefox

Evernote Webclipper stopped working for Friefox on Mac 10.8

chrome ie clipper

  • Please log in to reply
10 replies to this topic

#1 cjwelle

cjwelle

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 03 August 2012 - 01:19 PM

Since the latest update to Evernote 3.3, my web clipper in Firefox is no longer working.

When attempting to clip a page the Evernote app opens, but no note is created.

I am on a MBP running 10.8
Evernote Version 3.3.0 (300201)
Firefox 14.0.1
With Web Clipper 5.1.0.252437

The clipper in chrome does work.

Any help is appreciated.

Thank you,
Chris

#2 sbarex

sbarex

  • Pip
  • Title: Member
  • Group: Members
  • 10 posts

Posted 03 August 2012 - 09:45 PM

Same problem for me with similar configuration.
After the update to version 3.3 the clipper don't works.
Cliccking on the clipper button evernote start (if is not already loaded) and bring to front, firefox show the HUD with the scissors but evernote don't create a new note!
On the Console.app this is the log of the operation:

03/08/12 23:31:47,358 firefox[34085]: Clip information:
03/08/12 23:31:47,359 firefox[34085]: filename: /Users/user/Library/Caches/TemporaryItems/evernote-mac-clips/clip-tmp-27/firefox-clip.html
03/08/12 23:31:47,359 firefox[34085]: title: Evernote Webclipper stopped working for Friefox on Mac 10.8 - Evernote Web Clippers - Evernote User Forum
03/08/12 23:31:47,359 firefox[34085]: url: http://discussion.ev...fox-on-mac-108/
03/08/12 23:31:47,360 firefox[34085]: encoding: UTF-8
03/08/12 23:31:47,360 firefox[34085]: isClipAndGo: NO
03/08/12 23:31:47,360 firefox[34085]: Sent notification to evernote app: {
clipAndGo = NO;
encoding = "UTF-8";
file = "/Users/user/Library/Caches/TemporaryItems/evernote-mac-clips/clip-tmp-27/firefox-clip.html";
sourceURL = "http://discussion.ev...x-on-mac-108/";
title = "Evernote Webclipper stopped working for Friefox on Mac 10.8 - Evernote Web Clippers - Evernote User Forum";
}
03/08/12 23:31:47,889 sandboxd[37003]: ([36991]) Evernote(36991) deny file-read-xattr /Users/user/Library/Caches/TemporaryItems/evernote-mac-clips/clip-tmp-27/firefox-clip.html
03/08/12 23:31:47,931 sandboxd[37003]: ([36991]) Evernote(36991) deny file-read-data /Users/user/Library/Caches/TemporaryItems/evernote-mac-clips/clip-tmp-27/firefox-clip.html

The temporary file exist and is valid but evernote can't read it!

#3 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,492 posts

Posted 03 August 2012 - 11:05 PM

Hi all,
We've looked into this and can confirm this serious bug. This will most likely affect all user on Mac client 3.3 who clips directly to the local Mac client.

Here's the workaround you can do:
1) Change your Web Clipper setting to 'Send clips to Web'
- Goto Tools > Add-ons and find the Web Clipper in the Extensions tab.
- Open up the preferences (mac) options (windows)
- And switch to 'Send to Web'

A visual guide to the setting:
https://skitch.com/b...x-clipper-issue


Sorry for the inconvenience.

#4 sbarex

sbarex

  • Pip
  • Title: Member
  • Group: Members
  • 10 posts

Posted 04 August 2012 - 06:08 AM

Thanks, but I am not clear if it is a fixable bug or the functionality of the clip to the local client will no longer be possible. For me it is the best feature ever.

#5 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,492 posts

Posted 05 August 2012 - 11:57 PM

Hi Sbarex,
It is fixable and we are working on it. I will post a new version here as soon as we have verified the fix. And clipping to local client will be restored to what it was before Mac 3.3 came out.

#6 janb

janb

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 09 August 2012 - 02:37 PM

I am having the same issue. I don't understand the work around posted. Please fix this! I love Evernote and have highly recommended it to others. Not useful to me now.

#7 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,492 posts

Posted 09 August 2012 - 08:36 PM

This issue is fixed int eh latest 5.4 beta version that is available on this thread http://discussion.ev...eta-version-54/

#8 sbarex

sbarex

  • Pip
  • Title: Member
  • Group: Members
  • 10 posts

Posted 09 August 2012 - 08:41 PM

Many thanks. From the first tests it works!

#9 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,492 posts

Posted 09 August 2012 - 08:47 PM

Sorry about the issue in the first place.

#10 Emphyrio

Emphyrio

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 16 August 2012 - 08:00 AM

Hi all,
Actually, I have exactly the same issue when right clicking on files in the finder and choosing Open with... Evernote...
According to the console, it is related to sandoboxing. Something about Evernote not having the rights to read the file you right-clicked on.
Will this issue be fixed soon also ?
Thanks,
Patrick

#11 Jackolicious

Jackolicious

  • Title: Desktop Products
  • Group: Evernote Employee
  • 1,508 posts

Posted 16 August 2012 - 06:35 PM

Issue is noted. Thanks Patrick.

My TwitterCheck out our Knowledgebase  our guides here: Mac or Windows. Still need help? Submit a support request here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote