Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Windows

Content in thumbnail view not showing

evernote

  • Please log in to reply
7 replies to this topic

#1 jenzgaard

jenzgaard

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 03 January 2011 - 10:29 AM

After upgrading the content is not displayed in thumbnail view. The note itself with content is there in the right note panel and the thumbnails show title and date but the preview is just blank, i.e. an empty white square with a grey line surrounding it. I've syncronized, restarted and waited some time... Also, tried to change something in the old notes, closed, nothing appears. New notes, same error - nothing shows :)

#2 jenzgaard

jenzgaard

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 04 January 2011 - 08:43 AM

Well, this it quite annoying. As a premium account user I still can't see the thumbnail content. Where are these generated and stored? Pls anyone but especially Evernote...

#3 jefito

jefito

  • Title: Evangelist / Moderator
  • Group: Evernote Evangelist
  • 10,786 posts

Posted 04 January 2011 - 06:38 PM

They're stored in the same place your notes database is stored (use Tools / Options / Evernote local files to see where that is). Its name is .exb.thumbnails. They are either generated on-the-fly by the client or downloaded as needed (I think the latter), since I can see the Date Modified field and the file size for the file changing as I page down through the thumbnail list (ordinarily I only use Note View). If it's downloaded from the Evernote servers, it may not be working due to the recent server problems, but that's only supposition on my part.

~Jeff
~Jeff
EVERNOTE: Getting Started | Support Page | Knowledge Base | Support Requests | Best Practices for submitting a support request
If someone helped you, or you like or agree with someone's post, let them (and us) know by clicking their post's "Like" button.

#4 jenzgaard

jenzgaard

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 05 January 2011 - 08:31 AM

Thanks Jeff, that helped in confirming there is a problem since the thumbnails file is 0 KB. I've also checked if I have write permissions in that folder which I do. I guess I'll have to wait some days to see if time solves my problem. Anyhow, previewing notes in Evernote is really overrated... :?

#5 amy

amy

  • Pip
  • Title: Member
  • Group: Members
  • 8 posts

Posted 05 January 2011 - 06:19 PM

I don't want to sound like an idiot and I am not technically savvy (which is why I am having trouble following some of the already-posted notes) but I am also having a thumbnail issue on my I Pod Touch. Some of the thumbnails are blank. But, when I click on the content on the right, the information is there. I don't understand why information shows on some thumbnails but not on others. Any thoughts, please?
Thanks, all.
Amy

#6 jefito

jefito

  • Title: Evangelist / Moderator
  • Group: Evernote Evangelist
  • 10,786 posts

Posted 05 January 2011 - 07:49 PM

Amy, I don't know how things work on the iPod (there's a different forum for that), but in the Windows client (and I suspect the iPod's), thumbnails are stored and generated separately from the notes. So even though the thumbnail is missing, the note can be there and you can interact with it.

Jenz, I think that your problem is beyond what I can diagnose. I agree about previews maybe being overrated -- I only use Note View, myself. Good luck.

~Jeff
~Jeff
EVERNOTE: Getting Started | Support Page | Knowledge Base | Support Requests | Best Practices for submitting a support request
If someone helped you, or you like or agree with someone's post, let them (and us) know by clicking their post's "Like" button.

#7 amy

amy

  • Pip
  • Title: Member
  • Group: Members
  • 8 posts

Posted 05 January 2011 - 09:27 PM

Thanks, Jeff. It's just strange that some thumbnails show information and some don't. And I did not realize that there is a separate stream for the Touch. I will go look for it. I appreciate your feedback.
Amy

#8 jenzgaard

jenzgaard

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 10 January 2011 - 02:36 PM

Posted a support request and they told me (automatic message) to look at the logfile, Tools|Options (C:\Documents and Settings\user\Local Settings\Application Data\Evernote\Evernote\Logs). In that file it said: "13:20:24 [5488] Can't execute "C:\Program Files\Evernote\Evernote3.5\EvernoteThumbnailer.exe", error: Access is denied." In other words, I contacted my IT department and they gave the folder the right permissions.
Lesson learned: the log file can reveal something, surprise surprise, if I had been made aware by Evernote of this nifty little trick in this forum.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote